Skip to content

New Cisco B460’s need 2.2(5b)

Or UCSM does not see them. Another code update!!!!!

Cisco B460

Published inUncategorized

Be First to Comment

Leave a Reply

Your email address will not be published.

%d bloggers like this: